View __ers Profiles not returning any peaks

Questions about how this site works or problems you are experiencing can be addressed here.

View __ers Profiles not returning any peaks

Postby PaulStratmoen » Thu May 31, 2012 10:15 am

When going to Peaks by Elevation Range for a particular state and selecting View __ers Profiles, no peaks are being returned. All that I get are the various headings on the Peaks Profiles page. I get this same result on all of my computers, some having Windows 7 and IE 9 and some with Windows XP and IE 8 or 9. :disturbed: This problem started for me a few days ago.
Last edited by PaulStratmoen on Thu May 31, 2012 10:26 am, edited 1 time in total.
User avatar
PaulStratmoen
 
Posts: 44
Joined: Thu Jan 21, 2010 2:22 pm

Re: View __ers Profiles not returning any peaks

Postby KentonB » Thu May 31, 2012 10:21 am

I noticed the same thing a couple days ago... I'm on Firefox 12.0 / Win 7.
KentonB
 
Posts: 76
Joined: Sun Nov 29, 2009 1:31 pm

Re: View __ers Profiles not returning any peaks

Postby John Kirk » Thu May 31, 2012 11:02 am

Thanks for the heads up. Should be working now (changed trip report table structure and forgot the column referencing trip reports in the profile page).
User avatar
John Kirk
LoJ Architect
 
Posts: 1580
Joined: Sun Jan 02, 2005 1:04 am
Location: Lakewood, CO

Re: View __ers Profiles not returning any peaks

Postby PaulStratmoen » Thu May 31, 2012 11:26 am

Works great now. Thanks John! :wiz:
User avatar
PaulStratmoen
 
Posts: 44
Joined: Thu Jan 21, 2010 2:22 pm


Return to Site FAQ's

Who is online

Users browsing this forum: No registered users and 1 guest