Editing Trip Reports

Questions about how this site works or problems you are experiencing can be addressed here.

Editing Trip Reports

Postby PaulStratmoen » Tue Mar 01, 2011 3:21 pm

I submitted my first trip report today. After posting the report, I tried to go back and edit it, but after making my changes and clicking the "Update report" box, the changes didn't take. Tried it a couple of times, but with the same result. Is there something that I missed? :disturbed:
User avatar
PaulStratmoen
 
Posts: 44
Joined: Thu Jan 21, 2010 2:22 pm

Re: Editing Trip Reports

Postby KentonB » Tue Mar 01, 2011 6:44 pm

I had the same problem. I've made changes in the past, but the last couple times I tried, it didn't work. I assumed it was because I was making the changes at work, where powerful firewalls and Group Policies constantly thwart my web surfing. ;-)
KentonB
 
Posts: 76
Joined: Sun Nov 29, 2009 1:31 pm

Re: Editing Trip Reports

Postby John Kirk » Tue Mar 01, 2011 9:26 pm

Should be fixed now - the new server the site is on doesn't handle special characters in the same manner, so I had to tweak the script - thanks for letting me know.
User avatar
John Kirk
LoJ Architect
 
Posts: 1580
Joined: Sun Jan 02, 2005 1:04 am
Location: Lakewood, CO

Re: Editing Trip Reports

Postby PaulStratmoen » Tue Mar 01, 2011 9:38 pm

Works great now. Thanks John! :wiz:
User avatar
PaulStratmoen
 
Posts: 44
Joined: Thu Jan 21, 2010 2:22 pm


Return to Site FAQ's

Who is online

Users browsing this forum: No registered users and 1 guest